吉他

scf ilok

System Requirements

The Vintage Guitar Pedal Bundle Native plug-ins are copy protected by iLok (PACE). You can choose to store your iLok license either on an iLok USB key or on your computer. All you need is an iLok ID - just register a free user account at ilok.com.

Mac

  • OS X 10.9 (Mavericks) or above
  • Pro Tools 11 or above or a VST/AU compatible host
  • 32/64-bit

 

Plug-in Formats

  • VST2.4
  • VST3
  • Audio Units
  • AAX Native
  • AAX AudioSuite

Windows

  • Windows 7 or above
  • Pro Tools 11 or above or a VST compatible host
  • 32/64-bit

 

Plug-in Formats

  • VST2.4
  • VST3
  • AAX Native
  • AAX AudioSuite

Hosts

You can use Stereo Chorus+ Flanger Native with any host that supports either of the plug-in formats listed to the left.

Stereo Chorus+ Flanger Native has been tested to be working with the following hosts:

  • Avid Pro Tools
  • Apple Logic Pro
  • Nuendo
  • Wavelab
  • Cubase
  • Ableton Live
  • Steinberg Sequel
  • Cakewalk Sonar

Support isn't limited to these hosts.